DNS Issues

Incident Report for UPSTACK

Resolved

This incident has been resolved.
Posted Feb 10, 2026 - 14:54 EST

Update

Production DNS services are back online and systems appear to be fully operational.
Posted Feb 10, 2026 - 14:53 EST

Update

Our DNS provider is completing production restores and DNS services are expected to be back online soon.
Posted Feb 10, 2026 - 14:20 EST

Update

We are continuing to investigate this issue.
Posted Feb 10, 2026 - 14:11 EST

Update

Our DNS provider is still working to restore services in their production Cluster. No estimated time for restoration has been provided.
Posted Feb 10, 2026 - 13:42 EST

Investigating

We are currently investigating DNS issues with our provider resulting in limited availability of the UPSTACK portal.
Posted Feb 10, 2026 - 12:57 EST
This incident affected: Client Portal.